Twee lijsten in Coach samenvoegen in Excel

De volgende instructies leggen uit hoe je 2 lijsten uit Coach in Excel aan elkaar kan knopen tot 1 lijst.

Dat is bijvoorbeeld handig als je abonnementen met naw gegevens wil combineren.
In onderstaand voorbeeld worden er 2 exports gemaakt naar Excel.
Export 1 : klant gegevens.
Export 2 : abonnement gegevens.

Stap 1
Maak in Coach een export van de twee lijsten naar Excel.
Let daarbij op dat in beide exports het klantnummer als eerste kolom staat!
Dat is verplicht !!

Stap 2
Open export bestand klant en kopieer alles.
Open export abonnement en plak alles (van klant) in blad 2.

Stap 3
1) Ga op blad 1 (abonnement) naar de eerste vrije kolom op de 2e regel.
2) Tik (of plak) daar de volgende formule in :
=VERT.ZOEKEN($A2;Blad2!$A$1:$AA$1000;2;0)
Bij een Engelse Excel versie : =V.LOOKUP($A2;Blad2!$A$1:$AA$1000;2;0)

Aanpassingen uitleg :

  • $AA$1000 : verander dit in het cel adres van de meest rechtsonder adres in tabblad 2 (klant); laat de $ tekens staan. (bv $X$789)
  • 2 : geef aan welke kolom(nummer) van tabblad 2 (klant) je hier wil hebben.

Stap 4
Kopieer het veld zoals met de formule zoals aangegeven in stap 3-1 naar alle cellen daaronder
Kopieer de gehele kolom naar rechts voor de overige velden.